CVE-2017-8160 | Huawei Vicky-AL00A Madapt Driver Application use after free (sa-20171018-01)



A vulnerability classified as critical has been found in Huawei Vicky-AL00A, Vicky-AL00C, Vicky-TL00A, Victoria-AL00A and Victoria-TL00A. This affects an unknown part of the component Madapt Driver. The manipulation as part of Application leads to use after free.

This vulnerability is uniquely identified as CVE-2017-8160. It is possible to launch the attack on the local host. There is no exploit available.

It is recommended to upgrade the affected component.



Source link